Home » Topic » B2Autoroot completed on my Blox2 without problems but no root.

B2Autoroot completed on my Blox2 without problems but no root.

Welcome. Forums BLOX2 Forum General B2Autoroot completed on my Blox2 without problems but no root.

This topic contains 1 reply, has 1 voice, and was last updated by  Christian Dysthe 2 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #814

    Christian Dysthe
    Participant

    Hi,

    I rooted, or so I thought, my Life One X2 using B2Autoroot (ran x64_B2A.exe from a Windows laptop with the phone connected). I now have Magisk Manager installed but no root. I tried with Root Checker Pro and it says:

    Root Access: No Access

    SU: su found

    UID/GID: uid=10982(u0_a982)

    gid=10982(u0_a982)

    groups=10982(u0_a982),3003(inet),9997(everybody),50982(all_a982)

    context=u:r:untrusted_app:s0:c512,c768

    Utils: toybox toolbox

    Path: /sbin:/vendor/bin:/system/sbin:/system/bin:/system/xbin

    SU Info:

    Path: /sbin/

    Version: 8:MAGISKSU (topjohnwu)

    Permissions: rwxrwxrwx

    Owner: root:2017-10-03

    SELinux: Enforcing

     

    In Magisk Manager I am not able to update to 14.0 using the recommended method and the Superuser tab is empty. When I open apps that should ask for root nothing happen. Running the SafetyNet Check gives:

    ctsProfile: false

    basicIntegrity: false

    I am totally new to this so I am probably missing something obvious. If someone could point it me in the right direction it would be great.

    #815

    Christian Dysthe
    Participant

    I updated Magisk t0 v 14 and it works. Sorry about the noise 🙂

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.